Minigame Madness - Steam API is down – Incident details
All systems operational
Can't connect even though all systems are online and have rebooted Steam? Your ISP or router settings might be blocking the game. In such cases, we suggest using a VPN. Feel free to join our Discord for help!
Steam API is down
Resolved
Major outage
Started 5 days agoLasted 3 minutes
Affected
Game
Operational from 11:05 PM to 11:05 PM, Major outage from 11:05 PM to 11:08 PM
Steam API
Operational from 11:05 PM to 11:05 PM, Major outage from 11:05 PM to 11:08 PM
Updates
Resolved
Resolved
Steam API is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
Investigating
Steam API is down at the moment. This incident was automatically created by Instatus monitoring.